Willkommen auf www.olworld.de - private Homepage von Olaf Lenk.
LOEWE OPTA Bella Modern 6728W

LOEWE OPTA Bella Modern 6728W:

Restauration eines antiken Röhrenradios von 1962:

Mein erstes Objekt zur Restauration war ein altes Röhrenradio von LOEWE OPTA.
Es handelte sich um ein schickes kleines Tischgerät, welches wieder zum Leben erweckt werden wollte.
Eine erste Funktionsprüfung endete ernüchternd. Das Radio brummte laut vor sich hin. Die Regler liefen kratzig und ein UKW-Sender war ziemlich schwach und stark verrauscht zu empfangen. Die Skalennadel bewegte sich nicht. Man konnte keinen anderen Sender einstellen.

Also fing ich an und machte erstmal Fotos vom Originalzustand:


Staub, Schmutz, verkeimte Bedienelemente und Kratzer im Lack. So traurig sah das Radio nach ca. 50 Jahren aus.


Die Innenansicht. Eine graue Staub- und Schmutzschicht überzog sämtliche Baugruppen.




Zeit für eine Grundreinigung. Dazu trennte ich das Chassis vorsichtig vom Gehäuse. Mit in Platinenreiniger getränkten Wattestäbchen ging es dem Schmutz an den Kragen. Die Röhrensockel, Potis und den Tastensatz reinigte ich mit TUNER 600 und danach mit KONTAKT 61. Beim Durchspülen kam mir eine Menge feinkörniger Schmutz entgegen. Höchstwahrscheinlich die Ursache für das Kratzen der Potentiometer.
Jetzt sah ich auch, warum ich keinen Sender einstellen konnte. Das Skalenseil war gerissen. Na herrlich. Ein neues Skalenseil musste her und muss aufgezogen werden. Eine höchst undankbare Aufgabe... Dreimal ist mir die Spannfeder weggehüpft und musste bis zum erneuten Versuch minutenlang gesucht werden. Länge und Lauf des Seiles hatte ich aus den vorher besorgten Service-Unterlagen entnommen. Die Mühe hatte sich gelohnt. Nun funktionierte die Sendersuche wieder. Nachdem ich die Welle des Drehkondensators vom alten verharzten Fett befreit hatte, war dieser wieder schön leichtgängig.








Es ist vollbracht. Ein neues Skalenseil ist aufgezogen und das Chassis ist gründlich gereinigt, alle Wellen und die Mechanik sind abgeschmiert. Nun geht es an den Austausch der defekten Bauteile. Zu Beginn ist mir das starke Brummen aufgefallen. Der Grund war der Becherelko (2x 50µF 350V). Leider ist seine Kapazität auf nur noch knapp 9µF gesunken. Die reicht nicht mehr aus, um die Anodenspannung zu glätten. Also mussten 2 neue 47µF 400V Kondensatoren her.
Dies war ein guter Zeitpunkt, alle anderen Kondensatoren zu checken. Siehe da - zwei weitere Elkos und mal wieder der berühmte ERO - Kondensator waren dahin.

Die defekte
Skalenlampe und eine Feinsicherung mit losen Kontakten komplettieren das Bild.
Das neue Skalenseil enthält für eine lange Haltbarkeit eine Carbonfaser-Seele. Dieses wird die nächsten Jahrzehnte wohl nicht mehr so schnell reissen.



Nachdem die Reinigung, auch an der Unterseite, abgeschlossen war, konnte ich die defekten Elkos tauschen. Gut zu erkennen einer der beiden neuen Sieb-Kondensatoren (47µF, 400V) rechts unten und der neue quietschgelbe Ersatzkondensator (4,7nF, 600V) für den defekten ERO.

So - das wars von der technischen Seite. Also Netzkabel noch kontrolliert - nachdem ich daran keine Mängel erkennen konnte, Stecker in den Trenntrafo. Nun die Spannung langsam hochgedreht und ich konnte auf allen Wellenbereichen starke und klare Sender empfangen. Der Klang ist sehr gut. Kein Kratzen der Potis mehr.

Jedoch blieben die eingestellten Sender auf UKW nicht frequenzstabil und die Lautstäke variierte von Zeit zu Zeit stark.
Merkwürdig. Eine Klopfprobe bestätigte es. Im UKW-Tuner befand sich ein klassischer Wackelkontakt.
Also habe ich das Blechgehäuse abgenommen. Ich sah auf die Lötseite der UKW-Platine. Da der UKW-Empfang stark genug gewesen ist, werde ich mich hüten, irgendwelche Bauteile aus dem Tuner auszutauschen. Ich prüfte die Platine auf Haarrisse. Ich konnte keine erkennen.
Nun blieb mir nichts anderes übrig, als alle Bauteile im UKW-Tuner von unten nachzulöten.
Und siehe da - es muß an einer kalten Lötstelle gelegen haben. Nun verschwand der eingestellte Sender nicht mehr und blieb in der Lautstärke konstant.

Als letztes hatte ich einen ständigen Frequenzdrift der Sender - auch nachdem der UKW-Tuner durch die ECC85 warmgelaufen war.
(Bei diesem Typ Radio war ein Frequenzdrift auf UKW bis Erreichen der Betriebstemperatur gängig.)
Dazu kam ein leichtes Zerren der Wiedergabe.

Zur Abhilfe tauschte ich zuerst die UKW-Zweifach Triode ECC85. Der Frequenzdrift blieb nun nach ca. 30 Minuten Betrieb stabil. Die leichte verzerrte Wiedergabe behob ich mit einem kompletten Tausch der Röhren gegen passende NOS-Röhren. (NOS = New Old Stock = ungebraucht aus alter Produktion.)


Hier die ausgetauschten, zum Teil unbrauchbar gewordenen, alten Röhren.




Mit dem neuen Röhrensatz spielt das Radio nun wieder einwandfrei.





Blieb nur noch die Arbeit am Holzgehäuse.




Als erstes wurde das Gehäuse gründlich vom anhaftenden Schmutz, Dreck und Keim gesäubert. Alle Bedienknöpfe wurden unter lauwarmen Wasser gereinigt.
Nach dem Abschleifen, dem Beizen in der originalen Farbe Kirschbaum und dem Lackieren wurde das Holzgehäuse noch gründlich aufpoliert.
Nun erstrahlt es wieder im ursprünglichen Look. Die kleine Delle auf der Oberseite ist leider geblieben. Diese fällt jedoch kaum auf und ist nach einem Alter von knapp 50 Jahren zu verschmerzen.

Jetzt konnte das Chassis wieder im Gehäuse Platz nehmen.



Die UKW-Zweifach Triode ECC85 bei der Arbeit.


Die Oszillator/Mischer- und die ZF-Stufe im Betrieb.


Rechts die Enstufen-Pentodenröhre EL84. Sie wird im Betrieb kochend heiss.


So - noch Rückwand gereinigt und festgeschraubt.
Nun ist das Radio fertig und gerüstet für die hoffentlich nächsten Jahrzehnte.








Nun ist das LOEWE OPTA wieder zu einem kleinen Schmuckstück geworden und findet sicher irgendwo einen würdigen Platz.